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Objectives 
� Demonstration of advanced questioning techniques 

(expressions with showing work, equations on image, 
dropping points, and lists). 

� Practice using advanced questioning techniques.

About the Lesson
� Participants will answer advanced-question Quick Polls, and 

the instructor will provide an overview of the Review 
Workspace for each question.

� Participants will role-play as teacher and student to send 
and review advanced-question Quick Polls. 

� Participants can change roles and repeat the lesson.

TI-Nspire™ Navigator™ Features
� Sending a Quick Poll
� Review Workspace

TI-Nspire™ Technology Skills:  
� Creating a TI-Nspire document

with Question pages
� Answering questions

Lesson Materials:

Equipment

� Computer with TI-Nspire™ 
Navigator™ Teacher Software 
(for a pair of participants) with 
two USB ports

� Two TI-Nspire™ learning 
handhelds per participant

� Standard A to Mini-B USB 
Cables

Demonstration of Various Question Types

As participants, you will be students in a classroom with a TI-Nspire Navigator System. The instructor 
will guide you through a few advanced questions and review the results in the Review Workspace. In 
this part of the activity, focus on interacting with the questions as a student. You will have the opportunity 
to try this in a teacher/student role at the completion of the demonstration.

Roles  

Working in pairs, one participant will assume the teacher role—the other, the student role. The “teacher” 
will operate the computer, and the “student” will operate two TI-Nspire handhelds. Each participant will 
have an opportunity to change and experience both roles.
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Equation on Image Question

1. Open the TI-Nspire Navigator Teacher Software, and begin the 
class. Have the “students” login.

2. Open a new TI-Nspire document, and insert a new Equations and 
Expressions question. Select y=.  

3. In the Document Tools pane, there are several properties that 
you can modify:

� Response Type: Choices are an equation in the form y= or
f(x)=, or expression. 

� Number of Responses: Students may enter up to 5 equations
or expressions. 

� Include a Graph Preview: After the student enters an 
equation, the graph can be included for the students to 
preview it on a split screen.

� Prompt Location: Allows you to control the location of the question.

� Allow students to show their work: Gives students space to show algebraic steps.

� If you would like to enter the correct answer to the question into the document, you can enter it 
in the Correct Answer box. Then choose whether or not to Accept equivalent responses as 
correct. 

� For this activity, make the following selections:

o Response type: “y =”

o Number of Responses: 1 

o Include a Graph Preview: on

o Prompt Location: Left
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4. Insert the bridge image on the coordinate plane.  

� Click on the graph side of the window to make it active.

� Select Insert > Image. 

� If necessary, browse for the file “Bridge2.jpg”.

5. After the image is inserted, the two work areas can be resized as 
desired. 

� Move the cursor to the middle of the page, and drag the 
margin to the left to make the image approximately two-thirds 
of the page and the equation entry work area approximately 
one-third.

6. Start the poll. Have the “students” enter and submit a linear
equation for the brace through the origin that has negative slope.

7. When all students have submitted an answer, stop the poll.

8. Review the class results by clicking on the Student Data icon.

� The default view is a bar graph for each unique answer 
submitted by the class.
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9. There are two other Data Views of the class results: graph and 
frequency table.

� Change the Data View to the frequency table.

� The equations are displayed in a frequency table view for 
discussion.

10. The graphical Data View will display all of the students’ graphs as 
well as the image.

� Change the Data View to the graph.

11. To individualize the student graphs, select the Review Tools in 
the Review Toolbox. Then select Graph Tools > Individualize 
Student Responses.

� The graphs of the student equations will be displayed in a 
variety of colors.

12. If time permits, change teacher/student roles, and repeat this activity.
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Expression Question – Change teacher/student roles for this question.

1. Return to the Documents Workspace, and insert a new Equations 
and Expressions question. Select Expression.

2. In the Document Tools pane, there are several properties that 
you can modify:

� Response Type: Students may enter an expression or a 
number.

� Allow students to show their work: Gives students space to 
show algebraic steps. 

� If you would like to enter a correct answer to the question, 
you can enter it in the Correct Answer box.

� Accept equivalent responses as correct: Uses a CAS engine 
to determine whether the student response is equivalent to 
the accepted expression response(s). 

� For this activity, make the following selections:

o Allow students to show their work: on

o Accepted expression response(s): 

11x – 14 and -14 + 11x

o Accept equivalent responses as correct: off

3. In the text box, type: ‘Show your work to simplify the 
given expression.’ 

4. In the ‘starting expression’ box, type:                

2(x – 4) – 3(2 – 3x)

5. Start the poll. 

6. Have the “students” answer the question, showing their work and 
submitting it when they are finished.
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7. When all students have submitted an answer, stop the poll.

8. Review the class results by clicking on the Student Data icon. 

� The default view is a bar graph for each unique answer 
submitted by the class.

� If the Show Correct Answer option is selected, the correct 
student responses will be green. 

Note: All accepted expression responses that the teacher entered will be displayed, whether or not a 
student entered the response.

9. Change the Data View to the Show Work view.  
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10. The Show Work view allows for comparison of two students’ work side-by-side.

� To change the students viewed, use the Students toolbox to select any two students for 
comparison.

     

11. If time permits, change teacher/student roles, and repeat this activity.

Drop Points Question – Change teacher/student roles for this activity.

1. Return to the Documents Workspace, and insert a new 
Coordinate Points & Lists question. Select Drop Points.

2. In the Document Tools pane, there are several properties that 
you can modify:

� Number of Points: Students may enter up to 5 points. 

� Show coordinate labels 

� Prompt Location  

� If you would like to enter a correct answer to the question, 
you can enter it in the Correct Answer box.  

� For this activity, make the following selections:

o Number of Points: 2

o Show coordinate labels: on

o Prompt Location: Left

� If desired, enter Acceptable Answer(s). While it would be impossible to enter every acceptable 
answer, you can enter several to be automatically marked correct in the Review Workspace.
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3. In the text box, type the following prompt: ‘Plot two
points on the graph whose y- coordinates are three
less than the x-coordinates.’  

4. Resize the window.

5. Start the poll. 

6. Have the “students” plot the first point on the 
Cartesian plane by moving to the location of the point 
and then pressing Enter.

7. Then the “students” should move to a second point and press Enter. 

� Instruct the students that they can move their points if they drop them incorrectly by grabbing the 
point and then dragging and dropping the point to a new location. 

8. Once the “students” have plotted both points, have them submit their poll. Stop the poll.

9. Review the class results by clicking on the Student Data icon.

� The same three Data Views that were available for the previous question are also available for 
this question type. For this exercise, we will focus on the graphical display.

10. Change the Data View to the graph. The points that the students 
dropped will be displayed.

11. To individualize the student graphs, select the Review Tools pane in the Review Toolbox. Then 
select Graph tools > Individualize Student Responses. 
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12. Add a teacher equation to the scatter plot to judge how well the student answers fit the equation.

� In the Review Toolbox, select the Review Tools pane and choose Graph Tools > Add Teacher 
Equation.

� If needed, click the book icon in the Add Teacher Equation dialog box for math templates.

13. If time permits, change teacher/student roles and repeat this activity.

List(s) Question – Change teacher/student roles for this activity.

1. Return to the Documents Workspace, and insert a new 
Coordinate Points & Lists question. Select List(s).

2. In the Document Tools pane, there are two properties that you 
can modify:

� Number of Lists: Students may enter up to 5 lists. 

� Prompt Location

� For this activity, make the following selections:

o Number of Lists: 2

o Prompt Location: Top
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3. In the text box, type the following prompt: 
‘In Column A, type the number of miles you live from the school. 
In Column B, type the number of minutes it takes you to get to 
school.’ 

4. Name Column A as miles and Column B as minutes. 
5. Resize the split screen so the entire question can be seen without 

scrolling.

6. Start the poll.

7. Ask the students to enter the requested data and submit the poll.

8. When all students have submitted their answers, stop the poll.

9. Review the class results by clicking on the Student Data icon. The same three Data Views that were 
available for the previous question are also available for this question type. For this exercise, we will 
focus on the graphical display.

10. Change the Data View to the graph, and the list values that the students entered will be displayed in 
a scatter plot.

11. To individualize the student graphs, select the Review Tools pane in the Review Toolbox and then 
choose Graph Tools > Individualize Student Responses. 
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12. The viewing window of the scatter plot might need to be adjusted 
to view all ordered pairs that were submitted. To adjust the 
viewing window, select Graph Tools, then select one of the 
following options:

� Window Settings to manually change the window.
� Zoom Data to automatically change the window to show all of 

the data.

Note: Alternatively, right-click on the graph, and select Graph 
Tools > Window Settings and/or Graph Tools > Zoom > 
Zoom Data.

Note: In a later activity, you will learn how to aggregate the data to send all of the collected data to the 
entire class.

13. If time permits, change teacher/student roles, and repeat this activity.

Label/Point On Image Question – Change teacher/student roles for this activity.

1. Return to the Documents Workspace, and insert a new Image 
question. Select Label.

2. In the Document Tools pane, there are two properties that you 
can modify:

� Number of Reponses: The number of label boxes on the 
image.

� Answers: Correct answers for each label box. 

� For this activity, make the following selections:

o Number of Responses: 2

o Answers: 
A – equilateral
B – scalene

95



Advanced Questioning  TEACHER NOTES

TI PROFESSIONAL DEVELOPMENT

©2012 Texas Instruments Incorporated 12 education.ti.com

3. In the text box, type the following:
‘Classify each triangle according to its side 
lengths. Note: Figures not drawn to scale.’ 

4. Insert the triangle image by selecting Insert > 
Image and browsing for the file “triangles.png” 
provided by your instructor.

5. Move the label boxes to an appropriate 
location.

6. Start the poll.

7. Ask the students to answer the question (reminding them the tab button will toggle between the 
label boxes) and submit the poll.

8. When all students have submitted their answers, stop the poll.

9. Review the class results by clicking on the Student Data icon for each answer. There will be an icon 
for each label box in the question.

10. Responses to this question type are scored by text match. If a student misspells a word or answers 
creatively, it will not be marked correct. Right-click on additional correct responses and select “Mark 
this Response Correct”. 

11. If time permits, change teacher/student roles, and repeat this activity.

Reflection:
� How can you use each of these questioning techniques in your classroom? 
� What advantages do you foresee by using each of these assessment features in 

your classroom? 
� Can you think of other ways each of these questioning techniques can be used to 

assess student learning?
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